support for x64 system

Nov 2, 2008 at 9:26 AM
When i try install relsease 5.0 on x64 system, instaler ask for .NET 1.1, but this version cant run in 64bit mode. Is there any plans for migration to .NET 2.0?
Coordinator
Nov 2, 2008 at 7:24 PM
Hello,

Discussions are underway now for migration to .NET 3.0. We are hoping to have something ready in early 2009. For the moment, a temporary solution might be to either run a 32 bit OS in a virtual machine or to switch IIS into 32-bit mode. Please let me know if you have any other questions!


Tim
Coordinator
Nov 25, 2008 at 1:06 PM
A prelimary beta version of QuoteAdvantage is now available. This new version has been rebuilt with version 2.0 of the Microsoft .NET Framework and should be able to seamlessly execute with .NET versions 3.0 or 3.5 running on 64 bit versions of Windows.

If anyone is interested in evaluating the beta, please send email to support@callistosystems.com
Jan 8, 2009 at 3:17 PM
What is the status of the 64 bit compatible beta?  I am looking to do an upgrade to 4 shortly and would like to go to it.